GENERAL OVERVIEW OF THE CHARTING ENVIRONMENT .................................................................................. 3
Step A: Start the Chart Wizard ...................................................................................................................... 3
Step B: Selecting the Chart Type ................................................................................................................ 3
Step C: Input the Data ..................................................................................................................................... 4
Step D: Set Formatting & Layout Options ...................................................................................................... 4
PIE CHART CREATION .................................................................................................................................... 7
PIE CHART CUSTOMIZATION .......................................................................................................................... 9
Data Label Placement and Formatting .......................................................................................................... 9
Label Placement ............................................................................................................................................... 9
Label Type & Format ....................................................................................................................................... 10
Label Color, Size, Type Face ......................................................................................................................... 10
Change Slice Color ......................................................................................................................................... 11
Explode a Slice of Pie .................................................................................................................................... 11
Rotate the Pie .................................................................................................................................................. 11
Remove /Display the Legend/Title .............................................................................................................. 11
Resize / Move a Chart within it Boundary ...................................................................................................... 11
3-D PIE – CHANGE CHART TYPE .................................................................................................................. 12
   Adjusting a 3-D Pie Rotation, Tilt, & Thickness ....................................................................................... 12
LINKED PIE CHART ....................................................................................................................................... 13
COLUMN CHARTS ........................................................................................................................................... 16
   Apply a Predefined Layout & Style ............................................................................................................... 17
COLUMN CHART CUSTOMIZATION .................................................................................................................. 18
   Title the Horizontal & Vertical Axis ........................................................................................................... 18
   Title the Chart .......................................................................................................................................... 18
   Place Column Values on the Columns (Data Labels) ................................................................................ 19
   Adjusting the Legend ................................................................................................................................. 19
   Gridlines .................................................................................................................................................... 20
   Adjust the Vertical Scale Values .............................................................................................................. 20
   Horizontal Axis Labels and Negative Numbers ...................................................................................... 21
   Changing Column Colors ....................................................................................................................... 21
   Stacking Pictures Inside of a Column ...................................................................................................... 22
   Add a Background Color ........................................................................................................................ 22
   Column Width & Overlap ........................................................................................................................ 23
BAR, AREA, & LINE CHARTS .......................................................................................................................... 24
MIXED SERIES CHARTS (COLUMN, LINE, BAR, AREA) .................................................................................. 25
STACKED CHARTS – COLUMN, BAR, LINE, & AREA .................................................................................. 26
    Showing Grand Totals on a Stacked Chart ........................................................................................... 26
DISPLAY A RUNNING TOTAL .................................................................................................................. 27
SPECIFY SERIES ORDER – COLUMN, BAR, LINE, & AREA CHARTS .................................................. 28
ADD A SECONDARY Y-AXIS ................................................................................................................... 29
3-D CHARTS - COLUMN, BAR, LINE, & AREA ....................................................................................... 31
    Reverse Series Order .......................................................................................................................... 31
    Rotating the Chart ............................................................................................................................. 31
XY (SCATTER) CHARTS .......................................................................................................................... 32
BUBBLE CHARTS ..................................................................................................................................... 36
STOCK MARKET CHARTS .......................................................................................................................... 37
    High Low Close Stock Chart ............................................................................................................ 37
    High Low Open Close Stock Chart .................................................................................................. 38
    Volume High Low Close Stock Chart ............................................................................................... 39
    Volume Open High Low Close Stock Chart ....................................................................................... 40
PYRAMID CHART .................................................................................................................................... 42
RADAR CHART (AND QUASI-VENN DIAGRAM) ......................................................................................... 43
USING EXCEL DATA TO DISPLAY A CHART IN POWERPOINT ............................................................ 44
    Method A: Copy Excel Data into the PowerPoint Data Grid ............................................................... 44
    Method B: Create the Chart in Excel then Copy the Chart into PowerPoint .................................. 45
    Method C: Pasting an Excel Chart into PowerPoint as a Link .......................................................... 46
    Method D: Use the Select Data Button to Select Data in an Existing Excel File ............................... 47
    Editing Chart Data Creating Using Method D ................................................................................... 49
MANIPULATING DATA NOT IN THE CORRECT LAYOUT ......................................................................... 50
    Correct the Legend Entries (Series) ................................................................................................ 51
    Correct the Horizontal (Category) Axis Labels (X-Axis) ................................................................. 52
GENERAL OVERVIEW OF THE CHARTING ENVIRONMENT

This section will give you a very general overview of the charting environment. Subsequent sections go into specific details on how to create and edit charts.

**Step A: Start the Chart Wizard**
There are three methods for placing a chart in a PowerPoint slide. The first two are shown here.

- Click the “Chart” button under the “Insert” tab to place a chart in any slide using the *Chart Wizard*.
- Click the “Chart” button located in the center of a *Title and Content* slide to start the *Chart Wizard*.
- Make the Chart in Excel and then copy and paste it into PowerPoint.

**Step B: Selecting the Chart Type**
Your next step will be to tell PowerPoint the type of chart you would like to make.
**Step C: Input the Data**

After you select the type of chart you wish to make, Excel will open and be tiled next to PowerPoint. You will type data into the blue box in Excel to control your chart. See subsequent pages for specific information on how to type the data in for the type of chart you are making.

![Image of Excel and PowerPoint interface](image)

**Step D: Set Formatting & Layout Options**

In the final step, you will specify such chart options as data labels, colors, etc.

a. Click the chart to display the “Chart Tools” tabs shown below.

b. There are three Chart Tools tabs: Design, Layout, & Format

**Design Tab – Preset Layout & Formatting Combinations**

- **Change Chart Type**
  - Converts the current chart to a different chart type.

- **Edit Data**
  - Reopens the Excel grid allowing you to change your data.

- **Chart Layouts**
  - Use preset combinations of label placement, gridlines, axis types, etc.

- **Chart Styles**
  - Click these to use preset combinations of color schemes.
Layout Tab – Specific Chart Layout Options
You will use the options on this tab to control what items are displayed and where at a more specific level than the “Design” tab allows. Note that grayed out buttons indicate that the option does not apply for the type of chart you are creating.

This section is useful because it allows you to select and then format a specific area of your chart by either clicking the area on the chart or selecting it from the drop down list. Once the area is specified, click “Format Selection” to display options for the selected item.

All of your label options are in this section. Labels include pie slice labeling, X & Y axis labels, numbers above, bars or on data points, as well as the legend. These options allow you to position, hide/display your X & Y axes and the background gridlines. Use these options to hide/display the chart/floor walls and rotate 3-D charts.

Format Tab – Format Specific Objects
You will use this tab primarily to change the color of specifically selected items. For example pie slice or bar colors, font color, etc.

Font Size/Face/Bold
Note that these font options are on the “Home” tab.
Right Click a Specific Item

Note that right clicking an item will typically display a menu option specifically designed for the item you right clicked.
PIE CHART CREATION

Pie charts are typically useful for showing the parts that make up the whole at a frozen point in time. For example, your company budget by division, population demographics, your total sales by type, etc. When creating a pie chart, you need to supply three pieces of information: Numbers which will be used to determine the size of each slice, text which will be used to label each slice, and you can also provide an optional title which will be placed above the chart. An example graph and the data grid that created it are shown below.

Part A: Launch the Chart Wizard
This section covers how to launch the Chart Wizard.
1. Click the “Home” tab.
2. Click the “New Slide” drop down arrow.
3. Select the “Title and Content” layout.
4. Click the “Chart Wizard” button.
5. Select the “Pie” category.
6. Select the “Pie” subcategory.
7. Click “OK”.

Excel and PowerPoint should tile side by side.

Note that while you can type the values on the grid as either numbers or percentages, you can always display numbers as percentages later. PowerPoint will do the math for you and convert the numbers into accurate percentages of the whole. (i.e. 600 becomes 30%, 400 becomes 20%, etc.)
Part B: Type the Data & Set the Data Range

At this point, Excel and PowerPoint should be running side by side. To input the pie chart’s data, you will use Excel; and to format the chart and specify chart options, you will use the PowerPoint side.

8. PowerPoint will initially give you data for a sample pie. Typically, you will need to do two things:
   a. Type your data over the sample data.
   b. Resize the chart’s data range to match the size of your new data.

   ![Sample Data](image1)

   ![Your Data](image2)

   ← This is sample data. Type your data directly on top of the existing data. If you have more data than the example, simply add it to the bottom. The data range should expand automatically.

   ← This shows your data after you type it in. If necessary, click and drag the corner to adjust the chart range so it surrounds all of your data and contains no blank rows or columns.

9. From Excel, format the numbers as desired (i.e. $, decimal places, etc.).
10. Close Excel. (Don’t worry about saving the data as an Excel file.)

Returning to the Data Grid

If you need to change data in the spreadsheet:

a. Double click your chart to display the contents of the “Design” tab.
b. Click the “Edit Data” button.

Part C: Select a Style and Layout for your Chart Using the Preset Designs

This section will cover how to control labels and colors on your pie using the preset layout/formatting combinations. It is the fastest way to assign multiple settings to your pie at once. In the next section we will cover how to control specific aspects of the chart.

11. Click your Chart to display the “Chart Tools” tabs.
12. Click the “Design” tab.
13. Click a Chart Style to apply it.

14. Select one of the Chart Layouts (also located under “Design”).
PIE CHART CUSTOMIZATION

The previous section covered how to use *Chart Styles* and *Chart Layouts* to assign multiple settings to our pie at once. This is fine assuming there is a style or layout which has the features you want. This section covers how to customize your pie chart by accessing each option individually.

1. Click your chart to display the “*Chart Tools*” tabs.
2. Click the “*Layout*” tab.

Icons that are grayed out are not available for the type of chart you are creating. For example, “3-D Rotation” is only available for three dimensional charts.

**Data Label Placement and Formatting**

This section allows you to control the following:

- Where data labels appear. (i.e. inside the slices, outside the slices, etc.)
- Which data labels appear (i.e. numbers only, percents only, slide names only, or any combination of.)
- The format data labels appear in (i.e. numbers, percents, decimal places, in thousands, millions, etc.)

**Label Placement**

1. Click your chart.
2. Click the “*Data Labels*” button
3. Select a location from the list.

Note that you can also click and drag labels to place them.

Note that if you have a label selected, the options above will affect just that label.

**Label Position**

Use these options to control where the labels are placed.

**More Options**

Click this to access all possible label options.
Label Type & Format
This section covers how to specify which labels appear and how they are formatted. The diagram below shows what effect each checkbox will have on your pie chart. (In reality, you would probably not want to check all of these. For example, “Series Name” is almost never checked in a pie chart.)

1. Click your chart.
2. Click the “Data Labels” button
3. Click “More Data Label Options”.

Alternatively, you can right click one of the labels and select “Format Data Labels”.

Label Color, Size, Type Face
Follow the steps below to change the color of your labels.
1. Click one of your labels to select them all.
2. Click the “Home” tab.
3. Use the “Font” tools to modify your labels.
**Change Slice Color**

1. Keep clicking the slice whose color you wish to change until dots appear on just that slice.
2. Click the “Format” tab.
3. Click the “Shape Fill” drop down arrow.
4. Select a color.

**Explode a Slice of Pie**

1. Keep clicking the slice you wish to emphasize until it is the only piece with dots on it.
2. Click and drag the slice away from the center of the pie.

**Rotate the Pie**

1. Right click any slice.
2. Select “Format Data Series” or “Format Data Point”.
3. Adjust the rotation slider and click “Close”.

**Remove /Display the Legend/Title**

If you don’t want a legend or title, simply select it and then press “Delete” on your keyboard.

To redisplay a deleted Chart Title, click the “Chart Title” drop down under the “Layout” tab.

To redisplay a deleted Legend, click the “Legend” drop down under the “Layout” tab.

**Resize / Move a Chart within it Boundary**

**Resize** - To resize the overall pie, click the pie to get a frame around it and then drag one of the corner dots.

**Move** – To move the pie around within its boundary, click the pie to get a frame around it and then drag the pie by the frame (not one of the dots).
If you would like to create a three dimensional pie, follow the steps in this section.

1. Create the pie shown in the previous section.
2. Click the “Design” tab.
3. Click “Change Chart Type”.
4. Click the “Pie” category.
5. Click the “Pie in 3-D” sub pie.

### Adjusting a 3-D Pie Rotation, Tilt, & Thickness

This section covers how to change the pie thickness and angle.

1. Click the “Layout” tab.
2. Click the “3-D Rotation” button.

**X:** Spins the pie on its axis.

**Y:** Tilts the pie.

**Height (Thickness)**
Use this to control the pie thickness. Note that “Autoscale” must be unchecked to access this option.
A *Linked Pie* chart is useful when you wish to show an in-depth analysis of a specific slice of pie.

In the example to the right, the pie shows a breakdown of the company budget. The *Marketing* slice is further broken down as a column which shows that marketing expenses consist of TV, Print, and Radio advertisements.

**Part A: Launch the Chart Wizard**

This section covers how to launch the Chart Wizard.

1. Click the “Home” tab.
2. Click the “New Slide” drop down arrow.
3. Select the “Title and Content” layout.
4. Click the “Chart Wizard” button.
5. Select the “Pie” category.
6. Select the “Bar of Pie” subcategory.
7. Click “OK”.

Note that you can also use another pie instead of a bar for your slice breakdown.

Excel and PowerPoint should tile side by side.
Part B: Filling Out the Data Grid
The trick to this part is as follows:

- Type the labels and values for every slice and bar segment except the slice you are doing a breakdown of. For example, we are doing a breakdown of the Marketing slice so we will leave the Marketing slice off of our grid.
- Place the labels/values for the items which will go on the column segments at the bottom of the list. In this example, TV, Print, and Radio are in the breakdown so they will go at the bottom of the list.

Part C: Display the Data Labels
Before you go any further, display labels on the chart so you can see what is going on.

1. Click the chart.
2. Click the “Design” tab.
3. Click the Layout which shows data labels.
**Part D: Specify Which Slices go on the Column as Segments**

We now need to tell PowerPoint which slices go on the column as segments.

1. **Right** click any slice and select “Format Data Series”.

2. Set **Split Series By** to “**Position**”.

3. Set **Second plot contains the last __ values** to “3”.
   (This tells PowerPoint that the last three items on our grid are to go on the column).

4. Adjust the gap width as desired. This is the amount of space between the **Pie** and the **Column**.

5. Adjust the **Second Plot Size** as desired. This is how large the column is in comparison to the pie.

6. Click “**Close**”.

---

**Part E: Rename “Other” to “Marketing” and Adjust the Formatting**

1. Highlight the word “**Other**”.

2. Type “**Marketing**” over it.

3. Click the **Marketing** slice so it alone has dots on it.

4. Drag it away from the center of the pie.
Column Charts are useful for showing how values change over time. For example, how temperatures are increasing over the last 100 years or how sales fluctuate with the passing seasons in a year.

To create this type of chart, you need to specify the following:

- **X-Axis labels** – These will be placed along the bottom of the columns (i.e. the seasons).
- **Legend Labels** – This tells you what the columns represent (i.e. Sodas & Coffee).
- **Series Values** – These must be numbers. They dictate how high to make the columns. (Each item is known as a series. In this example there is a Soda series and a Coffee series.)

Note that the Y-axis scale is created automatically based on your series values.

**Part A: Launch the Chart Wizard**
This section covers how to launch the Chart Wizard.
1. Click the “Home” tab.
2. Click the “New Slide” drop down arrow.
3. Select the “Title and Content” layout.
4. Click the “Chart Wizard” button.
5. Select the “Column” category.
6. Select the “Column” subcategory.
7. Click “OK”.

Excel and PowerPoint should tile side by side.
Part B: Type the Data & Set the Data Range
At this point, Excel and PowerPoint should be running side by side. To input the column chart’s data, you will use Excel and to format the chart and specify chart options, you will use the PowerPoint side.

8. PowerPoint will initially give you data for a sample column. Typically, you will need to do two things:
   a. Type your data over the sample data.
   b. Resize the chart’s data range to match the size of your new data.

   ![Sample Data]

   ← This is sample data. Type your data directly on top of the existing data.
   If you have more data than the example, simply type in a new row or column. The data range should expand automatically.

   ![Your Data]

   ← This shows your data after you type it in.
   If necessary, click and drag the corner to adjust the chart range so it surrounds all of your data and contains no blank rows or columns.

9. From Excel, format the numbers as desired (i.e. $, decimal places, etc.).
10. Close Excel. (Don’t worry about saving the data as an Excel file.)

Returning to the Data Grid
If you need to change data in the spreadsheet:
   a. Double click your chart to display the contents of the “Design” tab.
   b. Click the “Edit Data” button.

Apply a Predefined Layout & Style
Prior to getting into the individual settings, you might try some of the predefined layout & style settings.

1. Click the “Design” tab.

   ![Chart Layouts and Chart Styles]

   Click these to see if they have any of the layout options you are after.
   Click these to change how the chart looks cosmetically.
COLUMN CHART CUSTOMIZATION

The predefined layouts and styles are great when they contain the combination of options you need; however, when they do not, you can customize your chart as desired using the settings covered in this section.

Title the Horizontal & Vertical Axis
It is always a good idea to give your Horizontal and Vertical axis a title so your audience has a better understanding about the data.

1. Click your chart to display the “Chart Tools” tabs.
2. Click the “Layout” tab.
3. Click “Axis Titles”.
4. Click “Primary Horizontal Axis Title”.
5. Select “Title Below Axis”.
6. Click “Axis Titles” again.
7. Click “Primary Vertical Axis Title”.
8. Select “Rotated Title”.
9. Click within the “Axis Title” text boxes which appear and type your titles.

Title the Chart
If the title outside of your chart area is not sufficiently titling your chart, you can add a title within the chart as well.

1. Click your chart to display the “Chart Tools” tabs.
2. Click the “Layout” tab.
3. Click the “Chart” title button.
4. Select “Above the Chart”.
5. Click in the chart title text box which appears and type a title for your chart.

Note that you can drag the title to move it to another location if desired.
Place Column Values on the Columns (Data Labels)
This is useful when your audience is concerned with the exact value the height of a bar represents.

1. Click your chart to display the “Chart Tools” tabs.
2. Click the “Layout” tab.
3. Click the “Data Labels” drop down.
4. Select a label position.

Adjusting the Legend
If your legend is not displaying, you can make it appear and position it by following these steps:
1. Click your chart to display the “Chart Tools” tabs.
2. Click the “Layout” tab.
3. Click the “Legend” drop down.
4. Select a position.

Move the Legend
You can drag your legend anywhere you want by grabbing it by the frame around it.

Reshape the Legend
You can reshape your legend by grabbing one of the corner dots on the frame.
Gridlines

Gridlines can be both a help and a hindrance to the clarity of your chart. On one hand they can help the eye see how high up a chart travels if you are not using data labels but on the other hand, they can make a chart seem cluttered.

1. Click your chart to display the “Chart Tools” tabs.
2. Click the “Layout” tab.
3. Click the “Gridlines” button.
4. Select either “Primary Horizontal Gridlines” or “Primary Vertical Gridlines”.
5. Select an option.

Major Horizontal Gridlines

The image to the right shows a chart with “Major” horizontal gridlines. A single line will appear for each number on your scale.

Minor Horizontal Gridlines (Not Shown)

These will give you multiple gridlines between your major gridlines.

Major Vertical Gridlines

The image to the right shows a chart with “Major” vertical gridlines. A single line will appear between each category.

Minor Vertical Gridlines (Not Shown)

Minor gridlines are not shown but they will give you a gridline between each column.

Adjust the Vertical Scale Values

In the chart shown to the right, the top of our highest bar looks a little cramped. We will adjust it by changing the scale to stop at 125 and count by 25. Note that for optimum results, your increments (25) should divide into your maximum value (125) evenly.

1. Right click one of the vertical axis numbers.
2. Select “Format Axis...”.
3. At “Maximum” click “Fixed”.
4. Type in 125 as the maximum value.
5. At “Major Unit”, click “Fixed”.
6. The 25 as the increment you wish to count by.
7. Click “OK”.

Condensed version:

Gridlines can be both a help and a hindrance to the clarity of your chart. On one hand they can help the eye see how high up a chart travels if you are not using data labels but on the other hand, they can make a chart seem cluttered. To adjust the vertical scale values, you can:

1. Right click one of the vertical axis numbers.
2. Select “Format Axis...”.
3. At “Maximum” click “Fixed”.
4. Type in 125 as the maximum value.
5. At “Major Unit”, click “Fixed”.
6. The 25 as the increment you wish to count by.
7. Click “OK”.

© Marshall School of Business - USC 8/15/12 By Wayne Wilmeth Page 20 of 53
**Horizontal Axis Labels and Negative Numbers**

By default, if your column chart has any negative numbers, the scale will adjust to display negative numbers and the columns will drop below the horizontal axis as shown to the right.

We would like to move our horizontal axis a little lower so the columns are not running through it.

1. Click your chart to display the chart tabs.
2. Click the “Layout” tab.
3. Click the “Axes” button.

4. Click “Primary Horizontal Axis”.
5. Click “More Primary Horizontal Axis Options”.

6. Set “Axis labels” to “Low”.
7. Click “Close”.

**Changing Column Colors**

You can change column colors one-by-one or change the entire series at once. When you first click a column in a series, the entire series is selected. If you click the column again, just that bar is selected.

1. Click a bar in the series you wish to affect.
2. Click the “Format” tab.
3. Click the “Shape Fill” button.
4. Select a color.
Stacking Pictures Inside of a Column
This technique tends to make your chart slightly less abstract because your audience does not have to read the legend to understand what the columns represent. It tends to work best with very simple and graphic pictures.

Your picture can come from a file, clipart, or be on your clipboard. The “Images” tab on “Google” is an excellent source of images.

Add a Background Color
1. Click the background of your chart.
2. Click the “Format” tab.
3. Click the “Shape Fill” button.
4. Select a color.

1. Right click a bar in the series you wish to affect.
2. Select “Format Data Series”.
3. Click the “Shape Fill” button.
4. Click “Fill” in the left column.
5. Click “Picture or texture fill”.
6. Select the source of your picture.
   For example, if you just right clicked an image on Google and selected copy then click “Clipboard” to use that image.
7. Click “Stack” to stack up multiple copies of the picture in the columns.
8. Click “Close”.
**Column Width & Overlap**

Use the options below to affect how wide columns are and how much space is between them.

1. **Right** click any column.
2. Select “**Format Data Series**” or “**Format Data Point**” if you have just one column selected.
3. See the illustration below for instructions.

---

**Overlap**

Use this to make columns in different series overlap.

**Adjust Column Width**

Making the “Gap Width” between the columns less will have the effect of widening the bars.
BAR, AREA, & LINE CHARTS

You setup, layout, and format Bar, Area, and Lines charts in exactly the same way you do with Column charts which was covered in the previous section. They are basically the same chart but with different ways of connecting the dots. This section will simply cover what a Bar, Area, & Line chart looks like.

You can make any of the charts below by either converting your column chart to one of the ones below or specifying that you want to make a Bar, Line, or Area chart from the beginning. To convert, click the “Change Chart Type” button located under the “Design” tab. (You must first click a chart to get the “Design” tab.).

← Line Chart
Same setup as a column chart. Use a line chart when you wish to emphasize an increase or decrease over time.

← Bar Chart
This is really just a column chart turned sideways.

← Stacked Area Chart
Area charts work best with only one series unless you intend to stack the series as we have done here. Stacked charts are useful when you wish to show the cumulative effect of different series.
MIXED SERIES CHARTS (COLUMN, LINE, BAR, AREA)

When you have a chart which contains multiple series, it is sometimes helpful to make one series a different chart type than the other. The trick is to have a series selected when you change the chart type. You can use this technique with Column, Line, Bar, and Area charts. Note you cannot mix 2 dimensional charts with 3 dimensional charts.

1. Click the series whose chart type will change.
2. Click the “Design” tab.
3. Click “Change Chart Type”.
4. Select a type.

(In this example, we selected the non stacked Area chart.)

The chart will appear as shown to the left. The data points are positioned between tick marks which leaves white space at either end of the area chart. To make the area chart stretch the full length of the x-axis, set the points to position on the tick marks.

1. Right click any x-axis label. (Spring for example.)
2. Select “Format Axis”.
3. Click “On tick Marks”.
4. Click “Close”.

Costs vs. Sales

<table>
<thead>
<tr>
<th></th>
<th>Costs</th>
<th>Sales</th>
</tr>
</thead>
<tbody>
<tr>
<td>Spring</td>
<td>65</td>
<td>50</td>
</tr>
<tr>
<td>Summer</td>
<td>110</td>
<td>75</td>
</tr>
<tr>
<td>Fall</td>
<td>80</td>
<td>80</td>
</tr>
<tr>
<td>Winter</td>
<td>30</td>
<td>30</td>
</tr>
</tbody>
</table>
STACKED CHARTS – COLUMN, BAR, LINE, & AREA

If you have a column, bar, line, or area chart that contains more than one series of bars, you can stack them. This is useful when you wish to show grand totals and what went into making the grand totals.

1. Follow the steps in the previous section to create a column chart. (The grid for the chart to the right is shown below.)

<table>
<thead>
<tr>
<th>A</th>
<th>B</th>
<th>C</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Cars</td>
<td>Bikes</td>
</tr>
<tr>
<td>2</td>
<td>Spring</td>
<td>65</td>
</tr>
<tr>
<td>3</td>
<td>Summer</td>
<td>110</td>
</tr>
<tr>
<td>4</td>
<td>Fall</td>
<td>80</td>
</tr>
<tr>
<td>5</td>
<td>Winter</td>
<td>30</td>
</tr>
</tbody>
</table>

2. Change the Chart Type to “Stacked Column”.
   a. Click the chart.
   b. Click the “Design” tab.
   c. Click the “Change Chart Type” button.
   d. Click “Column” then “Stacked Column”.
   e. Click “OK”.

### Showing Grand Totals on a Stacked Chart

The trick to showing grand totals is to make a total series and then hide it.

1. Add another series to your grid that has the grand totals.
2. Make the Total series a line and the other two series stacked columns. You can do this by first selecting just the Total series on the chart and then using the “Change Chart Type” button under “Design”.

3. Make sure you display “Data Labels” for the Total series. (*Data Labels* is under the “Layout” tab.)
4. Hide the line. (Select the line and then use the “Shape Fill” and “Shape Outline” buttons under “Format” to change the line to “No Fill” and “No Outline”.)
5. Also, you can reshape your legend to cut off the word “Total” on it.
DISPLAY A RUNNING TOTAL

The chart to the right shows fundraising efforts for a small charity over the first four months of the year. The bars indicate how much was raised each month and the area chart in the background indicates the running total.

This is actually a very simple chart to create. It mixes a bar chart with an area chart and has two series on the grid: one for the monthly figures and one for grand totals.

1. Create a column chart as shown previously in this handout.
2. Input your data on the grid as shown.
   (To get the figures for the Running Total you can either create formulas in Excel or simply type the figures in.)
3. Click the columns for the “Running Total” series to select them.
4. Change their Chart Type to “Area”. (“Design” tab).
5. Display the Data Labels for each series (“Layout” tab.)
6. I drug the area chart’s data labels to place them at the top.
SPECIFY SERIES ORDER – COLUMN, BAR, LINE, & AREA CHARTS

If you have a chart which contains multiple series, this options allows you to specify the order the series are in. The examples below show a stacked area chart whose series were switched and a column chart whose series were also switched.

1. Click the chart whose series order you would like to affect.
2. Click the “Design” tab in the Chart Tools area.
3. Click the “Select Data” button.
4. Click a series you would like to reorder. (Coffee in this example).
5. Click the “Up” or “Down” button to change its order.
6. Click “OK”.

[Images of charts before and after series order changes]
ADD A SECONDARY Y-AXIS

When a chart has more than one series and the numbers for one series are much larger than the numbers on the other series, you should consider plotting one of the series on a secondary Y-axis. In the chart to the right, the average temperature is shown on the left Y-axis and the number of sodas sold is shown on the right Y-axis.

Note that we made the temperature an area chart and the sodas columns. Further, we made the bars semi-transparent and we positioned the bars “on tick marks” rather than between.

Because a chart with multiple Y-axes can be somewhat confusing, it helps to color coordinate your bar/area colors with the colors used on the scale. Our temperature scale and temperature area chart is mostly red and our soda bars and soda scale is blue. These types of visual clues help the user interpret your chart more accurately.

If you were to use the same Y-axis for both series, the bars for the series with the smaller numbers may be too short to distinguish as shown to the left.

Creating the Chart
1. Create a column chart as shown in previous examples.
2. The grid for this example was setup as shown to the right.
3. Right click one of the bars and select “Format Data Series”.
4. At Plot Series On, click “Secondary Axis”.
5. Click “Close”.

Excel Table:

<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>B</th>
<th>C</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Average Temperature</td>
<td>Sodas Sold</td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>Spring</td>
<td>72</td>
<td>5000</td>
</tr>
<tr>
<td>3</td>
<td>Summer</td>
<td>103</td>
<td>8000</td>
</tr>
<tr>
<td>4</td>
<td>Fall</td>
<td>60</td>
<td>6000</td>
</tr>
<tr>
<td>5</td>
<td>Winter</td>
<td>32</td>
<td>2000</td>
</tr>
</tbody>
</table>
Change the Temperatures to an Area Chart
6. Click one of the temperature bars.
7. Click the “Design” tab.
8. Click “Change Chart Type”.
9. Select the “Area” category.
10. Select the “Area” chart.
11. Click “OK”.

Spread the Chart Across the X-axis
12. Right click one of the labels on the X-axis and select “Format Axis…”.
13. At Position Axis, check “On tick marks”.
14. Click “Close”.

Make the Columns Semi-Transparent
15. Click one of the columns so all columns in the soda series are selected.
16. Click the “Format” tab.
17. Click the “Format Shape” button.
18. Click the “Fill” category.
19. Select “Solid Fill”.
20. Select a “Color”.
21. Use the “Transparency” slider to change the amount of transparency.
22. Click “Close”.

Adjust the Label & Scale Colors
23. Select a number on either axis.
24. Click the “Format” tab.
25. Click the “Text Fill” drop down arrow and select a font color.
26. Use the same technique on the other axes labels.

Alternate Approach – Use an XY (Scatter) Chart
3-D CHARTS - COLUMN, BAR, LINE, & AREA

Because the 3-D options are the same for Column, Bar, Line, and Area charts, we will cover the setup for just Column charts. You should be somewhat cautious when using 3-D charts, their perspective can make accurately reading the chart more difficult.

1. Create either a Column, Bar, Line, or Area chart.
2. Click the chart to display the “Design” tab. (Do not select any of the bars).
3. Click the “Design” tab.
4. Click one of the non stacked 3-D charts. (Stacking is covered in a different section.)
5. Click “OK”.

Reverse Series Order
Sometimes with 3-D graphs which contain multiple series, the higher value series will block your view of the lower value series. The steps below will reverse the two series.

1. Click the chart to display the charting tabs.
2. Click the “Layout” tab.
3. Click the “Axes” button.
4. Click “Depth Axis”.
5. Click “Show Reverse Axis”.

Rotating the Chart
See page 12 for information on how to rotate the chart.
XY (SCATTER) CHARTS

XY (Scatter) charts plot data points and are often used in marketing to look for trends in raw data. They are similar to line/area/column charts in that there is both an X (Horizontal) and Y (Vertical) axis; however, an XY Scatter chart differs as follows:

- The values on the X-Axis do not have to be in even intervals.
- The values on the X-Axis do not have to be sorted.
- The values on the X and Y Axis must be numbers.

Example
You have conducted a survey asking respondents their age and salary and now wish to plot the results. Your hypothesis is that as people get older, their salary goes up. You could use a line, area, column, or bar chart but you would need to manipulate the data first to get even x-axis interval and then weighted average salaries for each age group. An XY Scatter chart would be less work because you don’t have to manipulate the data first. For each age and salary, you will get a dot on your chart that you can later put a trend line through.

<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>B</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Age</td>
<td>Salary</td>
</tr>
<tr>
<td>2</td>
<td>18</td>
<td>20000</td>
</tr>
<tr>
<td>3</td>
<td>18</td>
<td>18000</td>
</tr>
<tr>
<td>4</td>
<td>17</td>
<td>15000</td>
</tr>
<tr>
<td>5</td>
<td>19</td>
<td>21000</td>
</tr>
<tr>
<td>6</td>
<td>19</td>
<td>23000</td>
</tr>
<tr>
<td>7</td>
<td>21</td>
<td>25000</td>
</tr>
<tr>
<td>8</td>
<td>21</td>
<td>16000</td>
</tr>
<tr>
<td>9</td>
<td>25</td>
<td>32000</td>
</tr>
<tr>
<td>10</td>
<td>26</td>
<td>31000</td>
</tr>
<tr>
<td>11</td>
<td>34</td>
<td>30000</td>
</tr>
<tr>
<td>12</td>
<td>44</td>
<td>40000</td>
</tr>
<tr>
<td>13</td>
<td>46</td>
<td>50000</td>
</tr>
<tr>
<td>14</td>
<td>32</td>
<td>29000</td>
</tr>
<tr>
<td>15</td>
<td>50</td>
<td>45000</td>
</tr>
<tr>
<td>16</td>
<td>52</td>
<td>32000</td>
</tr>
<tr>
<td>17</td>
<td>62</td>
<td>64000</td>
</tr>
<tr>
<td>18</td>
<td>64</td>
<td>80000</td>
</tr>
<tr>
<td>19</td>
<td>70</td>
<td>32000</td>
</tr>
</tbody>
</table>

Part A: Create the Chart
1. Click the “Home” tab.
2. Click the “New Slide” drop down arrow.
3. Select the “Title and Content” layout.
4. Click the “Chart Wizard” button.
5. Select the “XY (Scatter)” category.
6. Select the “XY (Scatter)” subcategory.
7. Click “OK”.
Excel and PowerPoint should tile side by side.
The sample XY Scatter grid appears as shown to the left.

8. Type your data into the grid as shown to the right.

9. The blue border should adjust to surround your new data automatically but if not, click and drag it by its lower right corner to adjust the border.


The graph appears as shown to the left. You will now need to format it and label the X & Y Axis.

**Part B: Label the X & Y Axis**

1. Click your chart then click the “Design” tab.
2. Try out some of the premade “Chart Layouts” until you find one that has axis labels and most of the other features you are looking for.

Type your X & Y axis labels and a chart label.

Click the box around the legend and press “Delete”.

© Marshall School of Business - USC 8/15/12 By Wayne Wilmeth Page 33 of 53
Part C: Format the Axes
1. Right click a number on the X-Axis and select “Format Axis...”.

2. At “Major Unit”, click “Fixed” and type 10.
3. Leave the window open.
4. Click a number on the Y axis scale. (The window now reflects the Y axis options).

5. At “Display Units”, select “Thousands”. (This will convert the numbers on your Y-Axis to display in thousands.)

6. Uncheck “Show display units label on Chart”. (We don’t want the word “Thousands” appearing on our Y-Axis.) Leave the window open.

7. Click “Number” in the left column.
8. Select the Category of “Currency”.
9. Set “Decimal Places” to 0.
11. Type a K at the end of the code (i.e. $#,#0K) (This will place the letter “K” after our numbers).
12. Click “Add”.
13. Click “Close”.

Adding Vertical Gridlines
14. Click the “Layout” tab.
15. Click the “Gridlines” button.
16. Click “Primary Vertical Gridlines”.
17. Click “Major Gridlines”.

...
Part D: Adding a Trend Line

1. Click your chart.
2. Click the “Layout” tab.
3. Click the “Trendline” button.
4. Select “More Trendline Options” located at the bottom of the list.

5. Set the Trend/Regression Type. For our data select “Linear”.
6. If you wish to extend your trendline past your beginning and ending datapoints, type some numbers in for “Forward” and “Backward”.
7. To have the slope of the line go through where the X and Y axis meet, click “Set Intercept” and type in 0.0. (This makes sense for our data. Someone at 0 years old would make 0 as a salary.)
8. Click “Display Equation on chart” if you would like PowerPoint to display the slope of the line for you on the chart.
9. Click “Display R-Squared Value on Chart” if you would like PowerPoint to display this value. R² indicates how much of a relationship there is between age and salary. If R² is 0, there is no relationship and if R² is 1, there is a perfect relationship. An R² of .58 indicates that about 58% of the data can be explained by the hypothesis that there is a relationship between age and salary while 42% of the data cannot be explained.
10. Click “Close”.

Your chart should look like the one shown here.
Bubble Charts are similar to XY Scatter Charts except that you can control the size of the data points. Bubble charts are used extensively in marketing to determine trends and the size of a market. In the example shown, we have determined the average salary of customers in their 20s, 30s, 40s, etc., and plotted that along the X & Y axis. Further, we determined how large each age group is and used that data to determine the size of the bubble. As you can see from the chart, the largest age group is people in their 60s and they also make the highest salary.

Part A: Create the Chart

1. Click the “Home” tab.
2. Click the “New Slide” drop down arrow.
3. Select the “Title and Content” layout.
4. Click the “Chart Wizard” button.
5. Select the “Bubble” category.
6. Select the “Bubble” subcategory.
7. Click “OK”.
   Excel and PowerPoint should tile side by side.
8. Fill out the bubble grid.

The filled in bubble grid is shown to the right. Column “A” will give you numbers along your X-axis (Age groups); Column “B” will give you your Y-axis (Average Salaries); and Column “C” will determine the size of each bubble.

9. Use the same formatting/layout/design options shown in the XY Scatter chart to customize your bubble chart.
STOCK MARKET CHARTS

There are several different stock market charts you can use to show graphically how stocks are doing over time.

**High Low Close**
Shows each stock’s highest and lowest selling price for the given day.

**High Low Open Close**
Shows each stock’s highest and lowest selling price and where it opened and closed for a given day.

**Volume High Low Close**
Shows the number of transactions, its highest & lowest selling price, and its closing price for a given day.

**Volume Open High Low Close**
Shows the number of transactions, its highest & lowest selling price, and its opening and closing selling price for a given day.

**High Low Close Stock Chart**
This stock market chart shows the highest and lowest price a share of stock was selling for on a given day (the vertical lines) and what a share of stock was selling for when the market closed (triangles).

High – This is the top of the vertical line and indicates the highest price a share of stock was selling for on the given day.

Low – This is the bottom of the vertical line and indicates the lowest price a share of stock was selling for on the given day.

Close – This is the triangle and indicates the price a share of stock was selling at when the market closed at the end of the day.

Setup the grid for a High Low Close chart as shown to the right.
**High Low Open Close Stock Chart**

A High Low Open Close stock chart shows where a stock opened and closed for each day and also what its high and low was.

**Open & Close** – This is what the stock opened and closed at for the day. Open and close is read as follows:
- **Light bars**: *open* is the bottom number and *close* is the top.
- **Dark bars**: *close* is the bottom number and *open* is the top.

**High** – Top of the line.
**Low** – Bottom of the line.

**Light bars** indicate a good day. The stock closed for the day at a number higher than it opened.
For example, this stock opened at 25 and closed at 38. Its high was 57 and its low was 12.

**Dark bars** indicate a bad day. The stock closed for the day at a number lower than it opened.
For example, this stock opened at 50 and closed at 34. Its high was 58 and its low was 11.

The grid for High/Low/Open/Close charts is setup as shown above.
**Volume High Low Close Stock Chart**

This stock market chart shows a stock’s volume for each day (green heavy bars), its high and low (thin lines), and where it closed at (square). You will want to adjust the formatting options on this chart to get the best results.

**Volume**

This is how many transactions the stock had on a particular day. It is indicated by the heavy bars and uses the scale on the left. For example, on this day the stock had 70 transactions.

**High / Low**

This is highest and lowest price the stock sold for on a given day and is indicated by the thin vertical lines. It uses the scale on the right. For example, on this day the stock was sold for as little as $35/share and as much as $58/share.

**Close**

This is the price shares were selling at when the stock market closed for the day. For example, this stock was selling at $35/share when the market closed for the day.

The grid for a Volume High Low Close chart is setup as shown to the left.
Volume Open High Low Close Stock Chart
This chart combines the features of the other four charts into a single chart.

**Volume** - This is how many transactions the stock had on a particular day. It is indicated by the heavy blue bars in this example.

**High / Low** - This is the highest and lowest price the stock sold for on a given day and is indicated by the thin vertical lines.

**Open / Close** - The top and bottom of the bars indicate the price the stock was selling for when the market opened and when the market closed. It is indicated by the medium sized bars. Light colored bars indicate the stock did well and its closing price was higher than its opening price. Dark colored bars indicate the stock did not do well and its closing price was lower than its opening price.

The grid for a Volume Open High Low Close chart is setup as shown to the right.

**TIP – Make Bars Different Widths**
The default is to have the volume bars the same width as the open/close bars. This may result in one bar obstructing another. To adjust the width of the volume bars, do the following:

1. **Right** click one of the volume bars and select “Format Data Series” (or “Format Data Point”).
2. Adjust the “Gap Width” using the slider.
3. Click “Close”.

© Marshall School of Business - USC 8/15/12 By Wayne Wilmeth Page 40 of 53
You might also want to try changing the *Chart Type* of the “Volume” series into an area chart.

Another technique is to make the fill color of the Open/Close bars semi-transparent.
A Pyramid chart is an interesting alternative to a pie chart because it also shows the parts that make up the whole at a typically frozen point in time. The chart to the right shows the three different channels a company’s sales go through: In-Store, Web, and Mail Order.

Note that because the volume of the shapes and their actual values can be somewhat deceiving, I recommend always using data labels with pyramid charts.

Note that you can also create a Pyramid chart using SmartArt; however, in SmartArt, the size of the pyramid levels will not be determined by data. (You have to manually eyeball it.)

1. Click the “Home” tab.
2. Click the “New Slide” drop down arrow.
3. Select the “Title and Content” layout.
4. Click the “Chart Wizard” button.
5. Select the “Column” category.
6. Select the “Stacked Pyramid” subcategory.
7. Click “OK”.
   Excel and PowerPoint should tile side by side.
8. Fill out the grid as shown.
9. Be sure to adjust the blue box to only include the usable data and no black rows or columns.

Adjust the chart as desired:
- “3-D Rotation” is under the “Layout” tab.
- “Data Labels” is also under the “Layout” tab.
RADAR CHART (AND QUASI-VENN DIAGRAM)

The same data you used to create a bar, column, line, or area chart can also display a “Radar” chart. Radar charts are useful for showing where data lies in a matrix and can double as a Venn diagram. (See the SmartArt handout for more on Venn Diagrams.)

In the example to the right, we did a fictitious poll of 100 men and 100 women and asked them two questions:

Do you prefer Sweet or Sour food?
Do you prefer Mild or Spicy food?

We also made the fill for the female responses semi-transparent creating a makeshift Venn diagram.

1. Click the “Home” tab.
2. Click the “New Slide” drop down arrow.
3. Select the “Title and Content” layout.
4. Click the “Chart Wizard” button.
5. Select the “Radar” category.
6. Select the “Filled Radar” subcategory.
7. Click “OK”.
   Excel and PowerPoint should tile side by side.
8. Fill out the grid as shown above.
9. Be sure to adjust the blue box to surround just the necessary data.

The next step will be to make the female series semi-transparent

11. Click the “Female” series to select it.
12. Click the “Format” tab.
13. Click the “Shape Fill” drop down.
14. Click “More Fill colors”.
15. Select a color.
16. Adjust the “Transparency” to about 70%.
17. Click “OK”.

<table>
<thead>
<tr>
<th>A</th>
<th>B</th>
<th>C</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Male</td>
<td>Female</td>
</tr>
<tr>
<td>2</td>
<td>Mild</td>
<td>70</td>
</tr>
<tr>
<td>3</td>
<td>Sweet</td>
<td>80</td>
</tr>
<tr>
<td>4</td>
<td>Spicy</td>
<td>30</td>
</tr>
<tr>
<td>5</td>
<td>Sour</td>
<td>20</td>
</tr>
</tbody>
</table>
USING EXCEL DATA TO DISPLAY A CHART IN POWERPOINT

PowerPoint and Excel share the same charting features. If the data is in Excel and you wish to display the chart in PowerPoint, you have the following methods available to you:

- **Method A:** Copy Excel Data into the PowerPoint Data Grid.
- **Method B:** Create the Chart in Excel then Copy the Chart into PowerPoint.
- **Method C:** Create the Chart in Excel then Copy the Chart into PowerPoint as a “Link”.
- **Method D:** Use the “Select Data” Button to Select Data in an Existing Excel File.

**Method A: Copy Excel Data into the PowerPoint Data Grid**

In this method, you copy the excel data into the PowerPoint data grid. It is arguably the best method because if you need to make changes to the data, you do not need the original Excel file. Everything is self contained within the PowerPoint file. The chart’s characteristics in PowerPoint are as follows:

- The chart and data grid will behave as if you had simply typed the data into PowerPoint’s data grid.
- You can redisplay and edit the PowerPoint data grid by clicking “Edit Data”.
- There is no connection to the Excel file you copied the data from.

**Example**

The steps below will walk you through creating a Pie Chart in PowerPoint by copying data from an Excel file.

1. Click the “Home” tab.
2. Click the “New Slide” drop down arrow.
3. Select the “Title and Content” layout.
4. Click the “Chart Wizard” button.
5. Select the “Pie” category.
6. Select the “Pie” subcategory.
7. Click “OK”.

Excel and PowerPoint should tile side by side.
8. In the Excel window, click the “Microsoft” button.
9. Click the “Open” button and select the Excel file which contains the data you wish to make a chart from.
10. Highlight the data in your Excel file and then press Control + C to copy it to the clipboard.

11. Use your task bar at the bottom of the screen to return to “Chart in Microsoft Office PowerPoint”.
12. Click inside of the blue order and press Control + V to paste the data.

Sample Data

Returning to the Data Grid
If you need to change data in the spreadsheet:

a. Double click your chart to display the contents of the “Design” tab.

b. Click the “Edit Data” button.

Method B: Create the Chart in Excel then Copy the Chart into PowerPoint

In this method, you create the chart in Excel and then copy and paste the chart into PowerPoint. Its only drawback is that if you need to make changes to the data, you must still have the Excel file the data came from. The chart’s characteristics in PowerPoint are as follows:

- All PowerPoint charting features/formating/animations can be performed on the chart.
- Data can be updated if you saved and still have the file the data came from. Clicking “Edit Data” will open the Excel file and automatically update PowerPoint as you make changes in Excel.
- If you simply open and edit the Excel file without going through the “Edit Data” button, you can update the changes in PowerPoint by clicking the “Refresh Data” button.
- If you no longer have the Excel file the chart came from, the chart will still exist in PowerPoint but you can’t update its data. (TIP: If you did accidently erase the Excel file which contained the data, you can create a new Excel file with the same name, same data, and in the same location to use as a substitute.)

1. Select the chart you created in Excel and press “Control + C” to copy it.
2. Go to any slide in PowerPoint and press “Control + V” to paste it.
**Method C: Pasting an Excel Chart into PowerPoint as a Link**

When you use this method, all control over the chart (data, formatting, options) emanate from Excel. Whatever you do to it in Excel will happen in PowerPoint. The chart formatting options available in PowerPoint will not be available. Its advantage is that you can paste the chart into multiple locations and any changes to the chart in Excel will update all of the linked copies. It works as follows:

- You must use “**Paste Special**” and select “**Link**” to paste the Excel Chart into PowerPoint as a link.
- To update PowerPoint with any changes you made to the chart in Excel, **right** click the chart in PowerPoint and select **“Update Link”**.
- If you move, delete, or rename the Excel file, you will not lose it in PowerPoint but you will not be able to update PowerPoint with any changes to the Excel file either.

1. Create the Chart in Excel.
2. Select the chart and then press **Control + C** to copy it to the clipboard.
3. Go to any slide in PowerPoint.
4. Click the “**Home**” tab.
5. Click the “**Paste**” drop down arrow.
6. Select “**Paste Special**”.
7. Select “**Paste Link**” and click “**OK**”.

![Paste Special dialog box](image)
Method D: Use the Select Data Button to Select Data in an Existing Excel File

This method allows you to use data in an existing Excel file by selecting the date directly in that file. It has the following characteristics:

- Data can be updated only if you saved and still have file the data came from.
- To modify the data, the original file must be open in Excel.
- If you lose the original Excel file, you will not be able to update your data.

Example

In this example, we have an existing Excel file called “Tommys_Cars” that we wish to make a column chart from in PowerPoint.

1. Click the “Home” tab.
2. Click the “New Slide” drop down arrow.
3. Select the “Title and Content” layout.
4. Click the “Chart Wizard” button.
5. Select the “Column” category.
6. Select the “Column” subcategory.
7. Click “OK”.

Excel and PowerPoint should now be tiled side by side.

8. In Excel, open the existing file which contains the data you wish to chart.
9. Return to PowerPoint and click the “Select Data” button (Design tab).
   You will be back in the sample data grid in Excel.
10. Click the “Collapse Window” button.
11. Use the Taskbar to display the file which contains the data.
12. Click and drag to highlight the data you wish to use in the chart.
13. Click the “Expand Window” button.

The Select Data Source box reappears. At the moment, it will use our quarters as our legend and our manufacturers as X-Axis labels. See the chart directly above.

14. Click the “Switch Row/Column” button.

The quarters are now in the X-Axis box and the manufacturers are in the legend box. This produces the chart shown directly above.
Editing Chart Data Creating Using Method D

If you need to edit your data back in an existing Excel file because you wish to update your chart, do the following:

1. Open the file in Excel and make your data changes.
2. Back in PowerPoint, click the “Select Data” button (Under the Design tab.)

   PowerPoint should jump to the file with the data and it should be selected.

4. Click the “OK” button on the Select Data Source window.
5. Save and close the Excel file.
This section covers how to use the “Select Data Source” window to specify which data to use in your chart. Typically, if you type the data into the grid in the positions Excel expects for the type of chart you are creating, the Select Data Source window will be filled out for you by Excel; however, you may need to use this window if:

- You typed your data into the grid in a position not expected by Excel.
- You are referencing data in an existing Excel file and the data’s position is not as Excel is expecting for the type of chart you are creating.

In this example, we wish to make the line chart shown above. We already have the data in an existing Excel file and we will copy the data into the PowerPoint data grid.

The Years will be our X-Axis and we will plot two different series: one for Stock Price and one for P/E Ratio.

Unfortunately, Excel is expecting our data to be in the format shown below where the Category(s) are for the X-Axis and the Series ___ are for the legends.

1. Click the “Home” tab.
2. Click the “New Slide” drop down arrow.
3. Select the “Title and Content” layout.
4. Click the “Chart Wizard” button.
5. Select the “Line” category.
6. Select the “Line” subcategory.
7. Click “OK”.

Excel and PowerPoint should now be tiled side by side.
8. Open the file which contains the existing Excel data.
9. Copy the existing data and paste it into the PowerPoint data grid.
10. In PowerPoint, click the “Select Data” button.
   (The Select Data Source window should appear.)

   Typically, it will get some items as you want them and not others. You will need to use the “Remove” button to get rid of unwanted lines and the “Edit” button to adjust the data ranges of items you do want. Note that I found PowerPoint functions improperly unless you set the series before you set the category.

**Correct the Legend Entries (Series)**

For our series, we want *P/E Ratio* and *Stock Price*.
PowerPoint correctly gave us *P/E Ratio* but we will need to use the “Remove” button to get rid of *Earnings Per Share* and *Year* and use the “Add” button to add *Stock Price*.

**Removing Unwanted Series**

   a. Click “Year”.
   b. Click the “Remove” button.
   c. Click “Earnings Per Share”.
   d. Click the “Remove” button.

**Adding the “Stock Price” Series**

Follow the steps below to create the *Stock Price* series and its legend.

   a. Click the “Add” button.
      (You will get the Edit Series box shown below.)

   **Series Name (Legend)** – Use this button to tell PowerPoint the location of the word to use as a legend for the series. In this case it will be the words “Stock Price”.
   b. Click the “Collapse Window” button for Series Name.
   c. Click the words “Stock Price” in cell **A1**.
   d. Click the “Expand Window” button.

   **Series Values** – Use this button to tell PowerPoint the location of the stock prices.
   e. Click the “Collapse Window” button for Series Values.
   f. Highlight the Stock Prices (A2:A12).
   d. Click the “Expand Window” button.
Correct the Horizontal (Category) Axis Labels (X-Axis)
PowerPoint incorrectly used the *Stock Price* as values along the X-Axis. We wish to use the *Year*.

a. Click the “Edit” button.

b. Click the *Collapse Window* button.

c. Highlight just the years. (Don’t include the word “Year”.)

d. Click the *Expand Window* button.

e. Click “OK” to return to the *Select Data Source* Window.

f. Click “OK” again.

PowerPoint should now be using the years as your X-axis labels.

See the next page for a schematic of how PowerPoint/Excel mapped out the series and category.
### Excel Chart Creation

#### Select Data Source
- **Chart data range:** `Sheet1!$A$1:$A$12, Sheet1!$C$1:$C$12, Sheet1!$E$1:$E$12`
- **Legend Entries (Series):**
  - **Stock Price**
  - **P/E Ratio**
- **Horizontal (Category) Axis Labels:**
  - 1988 to 1992

#### Edit Series
- **Series name:** `=Sheet1!$C$1`
  - **Series values:** `=60, 50, 55, 62, 50, 50, 55, 55, 55, 62, 50, 50`  
- **Series name:** `=Sheet1!$C$2`
  - **Series values:** `=60.00, 45.45, 55.00, 55.00, 55.00, 55.00, 55.00, 55.00, 55.00, 55.00, 55.00, 55.00`
- **Series name:** `=Sheet1!$E$1`
  - **Series values:**

#### Axis Labels
- **Axis label range:** `=Sheet1!$A$4:$A$12`

#### Excel Table
<table>
<thead>
<tr>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Stock Price</td>
<td>Earnings Per Share</td>
<td>P/E Ratio</td>
</tr>
<tr>
<td>2</td>
<td>60</td>
<td>1</td>
<td>60.00</td>
</tr>
<tr>
<td>3</td>
<td>50</td>
<td>1.1</td>
<td>45.45</td>
</tr>
<tr>
<td>4</td>
<td>55</td>
<td>1</td>
<td>55.00</td>
</tr>
<tr>
<td>5</td>
<td>62</td>
<td>0.75</td>
<td>82.67</td>
</tr>
<tr>
<td>6</td>
<td>50</td>
<td>0.8</td>
<td>62.50</td>
</tr>
<tr>
<td>7</td>
<td>45</td>
<td>0.9</td>
<td>50.00</td>
</tr>
<tr>
<td>8</td>
<td>55</td>
<td>1.25</td>
<td>44.00</td>
</tr>
<tr>
<td>9</td>
<td>60</td>
<td>1.25</td>
<td>48.00</td>
</tr>
<tr>
<td>10</td>
<td>65</td>
<td>1.25</td>
<td>52.00</td>
</tr>
<tr>
<td>11</td>
<td>70</td>
<td>1.25</td>
<td>56.00</td>
</tr>
<tr>
<td>12</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>13</td>
<td>To resize chart data range, drag lower right corner of range.</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>